gar_r

Apple Watchが発売されるのは
2015年4月です。

Apple Watchは新発売なので
最新のiPhoneしか使えないのでしょうか?

もし最新のiPhoneしか使えないなら
「iPhone4sや5をずっと大事に使っている人」は
困りますよね。

・Apple WatchはiPhone4sや5で使えるのか

・Apple WatchとiPhoneを
連動する時に必要な3つの物
を紹介します。

スポンサードリンク

 

Apple WatchはiPhone4sや5で使えるのか!

「Apple Watchを使えるiPhone」と
「使えないiPhone」があります。

「Apple Watchと使えるか、使えないか」
のポイントはiOSです。

Apple Watchを使うには
iOS8.2が必要です。

古いiPhoneはiOS8,2が使えないです。
iPhone4sとiPhone5は使えます。

一度、「Apple Watchを使えるデバイス一覧」
確認しても良いですね。

「Apple Watchを使えるデバイス一覧」の記事はこちら

これを知っておけば
「Apple Watch用にデバイスを買ったけど
対応していなかった」という事も防げます。

Apple WatchとiPhoneを連動する時に
必要な3つの物

Apple WatchとiPhoneを連動するには
必要な物があります。

「○○を準備してなかった!」
困る事があると大変です。

スポンサードリンク

スムーズに連動して欲しいので
↓の記事もご覧ください。

「Apple WatchとiPhone連動する時に
必要な3つの物」の記事はこちら

まとめ

iPhone4s、iPhone5は
iOS8.2を使えるので
Apple Watchと連動できます。

Apple Watchを使う時には
「対応しているデバイス」を
確認してください。

「Apple WatchとiPhoneを連動すると時に
必要な3つの物」があります。
しっかり準備しておきましょう。